Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Bug report you have been assigned (fwd)
From: Daniel Stenberg (daniel_at_haxx.se)
Date: 2002-08-26


Forwarded to the rockbox mailing list. Even though the bug is assigned to me,
it is still important to keep everybody posted on what info there is.

I think this sounds as if the ON button on your unit is playing tricks on us.
Does anyone else have problems with ON?

Does the ON button function properly when you're running the Archos
firmware? (assuming it has any functions bound to that button, I can't
remember if it does)

-- 
Daniel "Bagder" Stenberg -- http://rockbox.haxx.se/

---------- Forwarded message ---------- Date: Fri, 23 Aug 2002 13:50:18 -0700 From: Steve Whitley <steve.whitley_at_data-harvest.co.uk> To: daniel_at_haxx.se Subject: Bug report you have been assigned

Hi,

I see from the Rockbox page, that you have been assigned the bug I reported regarding the ON button not allowing access to the DIR Browser while playing a song.

Just to give you a little more info - it appears that anywhere the ON button is required it will not work. as an example in the set date and time section you need to press ON to accept the new date and time - I cannot get my unit to do this!

I am using a Recorder 6 that has been upgraded to 40Gb.

If you need any more info (or testong) , please feel free to contact me.

Thanks,

Steve



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa