Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Track skip broken on current CVS???
From: James Ockwell (James_at_justrams.co.uk)
Date: 2002-09-04


**********************************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
mail_at_justrams.co.uk - Any views or opinions expressed in this e-mail are
those of the sender and do not necessarily coincide with those of Just
Rams Plc. Computer viruses can be transmitted with e-mails. The
recipient must virus-check this email and any attachments. E-mails may
be monitored and stored.
***********************************************************************************

Me too, AJB6K 20020903

===== Original Message from rockbox_at_cool.haxx.se at 04/09/02 11:16
Same problem for me. CVS used: recorder 20020904_06.00.

----- Original Message -----
From: "George Styles" <george_at_ripnet.co.uk>
To: <rockbox_at_cool.haxx.se>
Sent: Wednesday, September 04, 2002 11:17 AM
Subject: Track skip broken on current CVS???

> Hi,
>
> The latest CVS (recorder, 10:15am GMT 4 sept) has a problem skipping to
next
> track. I am running a shuffled playlist, and the next track button seems
to
> no longer work. I can sometimes get it to work by double-clicking it.
>
> Its not a hardware prob, as the LCD backlight comes on when I press it,
and
> FF works OK.
>
> Is it just me, or have others noticed this?
>
> again, many thanks for all your hard work - the F2 options ROCK :)
>
> g
>
>
>

James Ockwell
RMA Technical Dept
Just RamsPlc
Tel: +44 (0) 20 8451 8737 (Direct Line)
Fax: +44 (0) 20 8459 6301
www.justrams.com



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa