dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: AW: Upgrading...
From: Danijel Ilisin (
Date: 2002-09-15

Any idea where to get the archos 1.28 software for the recorder?
On their websites the highest is 1.27d.

-----Ursprüngliche Nachricht-----
Von: [] Im
Auftrag von Linus Nielsen Feltzing
Gesendet: Sonntag, 15. September 2002 18:14
Betreff: Re: Upgrading...

On Sun, 15 Sep 2002 18:10:28 +0200, Danijel Ilisin wrote:
> Just a quickie:
> I'd like to upgrade to Rockbox, but I think the only Rockbox
> Version that has ROLO (needed to switch back to archos version) is
> the CVS version and afaik that version is not runnable at the
> moment, right? (=> fonts) So I have to wait for 1.4 release or
> discard my original archos firmware by loading up Rockbox 1.3?

No need to wait for 1.4. Just wait a few days so we can sort out the
font problems. And it *is* runnable today. I use it. The default font
is very small and not very beautiful, but it is readable. It's the
loaded fonts that don't work.


Linus Nielsen Feltzing, on 2002-09-15

Page was last modified "Jan 10 2012" The Rockbox Crew