Rockbox mail archive
Subject: Re: corrected german lang-file
From: Uwe Freese (mail_at_uwe-freese.de)
Remo Hofer wrote on Friday, September 20, 2002, 6:01:56 PM:
RH> Here is my proposal for correction for discussion.
RH> Note I haven't applied them to a file yet, because I don't have
RH> a sollution for every comment that I made.
I've made a version that fixes the obviously faults.
Daniel, please commit to cvs. Thanks. (I changed it to "MB" in the
eng: string also, is this ok?)
Remo, please look over it again and/or read the rest of this mail.
>> id: LANG_BUFFER_STAT_PLAYER
>> desc: the buffer size player-screen width, %d MB %d fraction of MB
>> eng: "Buf: %d.%02dMb"
>> new: "Puf: %d.%02dMb"
RH> Shouldn't the unit be "MB" (also in english)?
RH> I thougt "b" stand for bit.
Yes, you're right!
>> id: LANG_PLAYLIST_SHUFFLE
>> desc: displayed on screen while shuffling a playlist
>> eng: "Shuffling..."
>> new: "Zufallswiedergabe.."
RH> new: "Zufallswiedergabe.."
RH> make 3 dots for ellipsis
Also you're right here.
>> id: LANG_PLAYLIST_PLAY
>> desc: displayed on screen when start playing a playlist
>> eng: "Playing..."
>> new: "Wiedergabe.."
RH> new: "Wiedergabe..."
>> id: LANG_SCROLL
>> desc: in settings_menu
>> eng: "Scroll Speed Setting Example"
>> new: "Scrollgeschwindigkeit Beispiel"
RH> Do we have a better word for "Scroll" in german?
RH> I couldn't find it in the Duden. But who cares?
RH> I would actually be "Rollbalken" which is a little bit long.
General problem with some words is that we don't have a usually used word in
german for it. One can translate them all, but the user doesn't know
what it means then.
I prefer "Scroll" even if it's english!
>> id: LANG_SPINDOWN
>> desc: in settings_menu
>> eng: "Disk Spindown"
>> new: "HDD Ausschaltzeit"
RH> What's the meaning of HDD? shouldn't it be HD (= (H)ard(d)isk)?
Hard Disk Drive.
RH> Or is it (H)ar(d)(d)isk, which I would find strange?
RH> I'd prefer "Disk-Ausschaltzeit" anyway, or maybe "Plattenauschaltzeit".
I find HDD better than disk, because a floppy is also a disk.
"Plattenausschaltzeit", hmm, I don't know if I find it better. Not
really. So let's discuss here. :)
>> id: LANG_SCROLL_MENU
>> desc: in display_settings_menu()
>> eng: "Scroll Speed"
>> new: "Scrollgeschw."
RH> again "Scroll"
>> id: LANG_RESET
>> desc: in system_settings_menu()
>> eng: "Reset settings"
>> new: "Einstell. zuruecksetzen"
RH> new: "Einstell. zurücksetzen"
RH> You mist a Umlaut.
Yes, right, it's actually "zurücksetzen".
>> id: LANG_SHOWDIR_ERROR_BUFFER
>> desc: in showdir(), displayed on screen when you reach buffer limit
>> eng: "Dir Buffer"
>> new: "Ordner Puffer"
RH> new: "Verzeichnis Puffer"
RH> I'd prefer "Verzeichnis" even though I do use a Mac.
Maybe I would also prefer "Verzeichnis", but both words are ok. And
"Ordner" is shorter, so we should leave it, shouldn't we?
To non-german-speakers: The older ones call directories "Verzeichnis".
But Bill Gates says it's "Ordner". So the newer Win-terminology is
"Ordner" and many people use it. ;)
Page was last modified "Jan 10 2012" The Rockbox Crew