Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: HD problem
From: Stuart Tedford (stuart.tedford_at_piresearch.co.uk)
Date: 2002-10-15


Sounds like a problem with the ajbrec.ajz file on your HDD that the firmware
is trying to load at boot-up. Connect via USB in windows and delete/replace
that file with a known good one.

Stu.

> -----Original Message-----
> From: Christian Waschnig [mailto:christian.waschnig_at_gmx.at]
> Sent: 15 October 2002 12:17
> To: rockbox_at_cool.haxx.se
> Subject: HD problem
>
>
> Hi,
>
> to all the HD gurus here:
>
> Since my JBR6 (upgraded to 30GB) ran out of accu power during
> playback, it
> does not boot anymore. It hangs, after the 4th bar segment of the boot
> progress bar (firmware 1.17i) is displayed. There is same
> disk access, and
> after some time the disk spins down. However, when connected
> to USB before
> switching the unit on, the JBR boots successfully, and disk
> access to all
> files is possible from Windows. Scandisk does not report any
> problems. When
> I disconnect USB before booting has finished, booting now
> completes, but
> only garbage is displayed as directory contents on the JBR. Another HD
> installed for testing worked without problems.
>
> Any ideas (besides formatting the HD)?
>
> Thanks in advance,
> Christian
>
> PS: Keep up your incredible work!
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa