Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: resume point being lost
From: Ed Wilson (ed.wilson_at_cedalion.co.uk)
Date: 2002-10-29


i was referring to the bit where i said

"but some other times it just seems to lose the resume point all together and starts the playlist from the first file again :("

the behaviour is intermittent, but i could produce it relatively consistently by

"If you want to try and recreate then keep playing and powering down and then resuming after a few seconds of play.."

I'll try and get some time this afternoon to test again and document the results.

One thing i have noticed, which may be a factor is that with Resume set to Ask it doesn't ask when I power my player on (cold boot). However, if i "play" archos.mod to reload the firmware then it does ask.

Ed

-----Original Message-----
From: Linus Nielsen Feltzing [mailto:linus_at_haxx.se]
Sent: 29 October 2002 10:46
To: rockbox_at_cool.haxx.se
Subject: Re: resume point being lost

Ed Wilson wrote:
> i gave some details here..
>
> http://rockbox.haxx.se/mail/archive/rockbox-archive-2002-09/0968.shtml
>
> and the behaviour doesn't seem to have changed since then

But that was an entirely different issue, about not saving the resume
point often enough. That is remedied by using the pause key.

In that mail you still don't give any information on how you lose the
resume point.

/Linus



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa