Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Recording... almost
From: Paul van der Heu (pvdh_at_xs4all.nl)
Date: 2002-12-03


I finally got around to a full nights recording using the rockbox
recording implementation. I used BE build 021202-1803 ..

First I formatted the HD and installed just ajbrec.ajz

I set up recording iusing these settings:
Stereo, line-in, 48KHz, Quality 7

Recording itself went fine af far as I could see.. no malformed
display or anything. I recorded for 207 minutes (I would really like
it when the time format would be HH:MM:SS instead of MMM:SS)

After recording was done I played the file on the archos It appeard
to play fine, I could FF/REV through the file and the soundquality
was good.

Coming home I connected the archos to the PC and transferred the
250MB mp3 file. I tried to open it in Soundforge, but got only the
first 31 minutes! Playing it in WinAmp it displayed as being 207
minutes, but 32 minutes into the file playback stops. It appears
impossible to play beyond the 31 minute mark.

I decided to record the file using the digitl in from the LiveDrive
and this went well. The Archos played the file OK.

However I found a few parts had some serious digital distortion.
trying again give exactly the same distortion at exactly the same
position in the file. There were a relative large number of
'dropouts' where there was no signal recorded.

Trying through the analog out gave the same results at the same
positions.

The overall soundquality was good..

I tried repairing the mp3 VBR header in MP3 TAG, but it came up with
an error complaining about mp3 headers being out of sync and quit.

As recording is a work in progress I feel the above are a matter of
ironing out and will goo soon enough..

I can put the file up for download if anyone wants it to look at it.
It's a 250 MB file mind you!

PW



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa