Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Cannot see Directory after dragging mp3 files -- Archos JBS20
From: Chris Holt (amiga2k_at_cox.net)
Date: 2002-12-31


If ".mpg3" is not a typo in the message, you need to change those file names
to end in .mp3

Otherwise, I'm not really sure if I can help you further. As I said, if you
could see the sample files before the format, but can't see any files after
the format, then the problem is likely to have been caused by the format. I
understand that some of the disk tools in Win2k do differ from Win98, so
this may be the source of your problem, but I cannot test the theory as I do
not have any machines with Win2k here.

Perhaps someone else has had experience with formatting a Studio20 under
Win2k? Are there any problems in doing this?

Chris

----- Original Message -----
From: "Lee Ramos" <lrramos_at_optonline.net>
To: <rockbox_at_cool.haxx.se>
Sent: Tuesday, December 31, 2002 12:01 AM
Subject: Re: Cannot see Directory after dragging mp3 files -- Archos JBS20

> Yes,
>
> It was formatted FAT32. The question is how do I get back on track. I just
> fdisked the drive and formatted it again in FAT32 mode. I'm still getting
> the (empty) display. I copied several .mpg3 files....
>
> -Lee
>
>
>
> "Chris Holt" <amiga2k_at_cox.net> wrote in message
> news:<003401c2afab$89905080$bf00a8c0_at_hr.cox.net>...
> > ----- Original Message -----
> > From: "LRamos" <Lee_Ramos_at_hotmail.com>
> > To: <rockbox_at_cool.haxx.se>
> > Sent: Sunday, December 29, 2002 11:59 AM
> > Subject: Cannot see Directory after dragging mp3 files -- Archos JBS20
> >
> >
> > > Hi Folks,
> > >
> > > I recently purchased a Studio 20 for my daughter. I even called and
> email
> > > Archos with NO success. I'm hoping someone here can help me.
> >
> > No reply? Or suggestions that didn't work?
> >
> > > Just like the questioned asked earlier about sample mp3 come
pre-install
> > on
> > > the jb20, I too received 3. However, here is the problem:
> > >
> > > I configured everything as instructed on my desktop running Windows
2000
> > > SP3. I load the TP drivers and formatted the built-in Hitachi
DK23DA-20
> > hard
> > > drive (FAT32).
> >
> > So, you could see the sample files and play them, then you formatted the
> > drive (I'm curious why you did this, I saw nothing in the instructions
> > prompting me to format the drive) and now you can't see anything. This
> > tells me that you messed something up when you formatted the drive. Did
> you
> > use any particular settings when you did this? Are you sure you
formatted
> > with FAT32?
> >
> > > I then dragged and dropped successfully to drive F: (JUKEBOX
directory).
> I
> > > even used musicmatch and checked. OK! I can see ALL the files on the
> hard
> > > drive. I then disconnected using the disconnect program, OK! But when
I
> > turn
> > > OFF and turn ON the unit, it comes up with (empty) 1/1.
> >
> > Forget MusticMatch for a moment. Can you see the files in Windows
> Explorer
> > when you open the F: drive?
> >
> > > I checked the doc and it says it will not see files if they don't have
a
> > > mp3 extension. ALL my files have mp3 extension.
> > >
> > > Any ideas? I tried everything...8 hours worth.
> > >
> > > Going Crazy!!
> >
> > For some of us, that is a very short trip! :)
> > Don't worry, we will get it sorted sooner or later.
> >
> > Chris
> >
> >
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa