Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Linux UI simulator?
From: Bradley Alexander (storm_at_tux.org)
Date: 2003-01-05


I downloaded the bleeding edge UI simulator for Linux from the bleeding
edge download page. I chmodded it 0755, and when I fired it up, it did
the RockBox! screen then vanished. The command line gave me the
following information:

[storm_at_defiant dload]$ ./rockboxui
rockboxui 0.2 (Jan 4 2003)
Thread 16386 is running
lcd_puts(0, 0, " ROCKbox!")
lcd_puts(0, 1, "030104-0820")
settings_reset()
reload_all_settings()
settings_reset()
load_config_buffer()
Reading sector 3D
load_config_buffer: header & checksum test failed
init_config_buffer()

Any ideas? I've never been able to successfully run the simulator.

-- 
--Brad
============================================================================
Bradley M. Alexander                |
Debian Developer, Security Engineer |   storm [at] tux.org
Debian/GNU Linux Developer          |   storm [at] debian.org
============================================================================
Key fingerprints:
DSA 0x54434E65: 37F6 BCA6 621D 920C E02E  E3C8 73B2 C019 5443 4E65
RSA 0xC3BCBA91: 3F 0E 26 C1 90 14 AD 0A  C8 9C F0 93 75 A0 01 34
============================================================================
I'm sorry...Did I say that out loud?



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa