Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Hard Drive Issue?
From: Chris Holt (amiga2k_at_cox.net)
Date: 2003-01-31


Which fix do you want to try first?
1. Batteries - Wal Mart - $10 - 5min
2. HDD - Online - $150 - Soldering Iron - couple hours - etc.

:)

Seriously, the batteries can go bad in such a way that the voltage reads OK,
but they cannot provide the current needed to spin up the drive. Especially
if only one cell goes bad.

Chris

----- Original Message -----
From: "Mike LaChance" <mike_at_ironhilltechnology.com>
To: <rockbox_at_cool.haxx.se>
Sent: Thursday, January 30, 2003 1:54 PM
Subject: Hard Drive Issue?

> I have a JB20, OS version 1.28, RockBox 1.4. When plugged in to the
> charger, it appears to be okay. But when running on batteries only, it
> functions intermittently. When malfunctioning, you can hear it trying to
> work with the hard drive. At the moment, I can't get past the Archos
> startup screen. As I searched through the RockBox archives, there is
> mention that bad batteries can cause this (and Archos has suggested as
> much). But this happens before the batteries get very low (sometimes
> immediately after a full charge). Can it be that I have a drive that
needs
> too much power?
>
> Thanks, Mike
>
> BTW Congratulations to all the contributors to RockBox! What a great
piece
> of work!
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa