Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: my only problem so far...
From: Jason Hamilton (jason_at_superlink.net)
Date: 2003-02-03


Thanks for the quick reply.

I read the url you provided, that describes pretty accurately the
problem I'm having.

I was using the latest daily build when this problem happened.

I do notice that long tracks show up with incorrect play time when
they reach near the end. Rockbox isn't displaying them as VBR
though.

The problem doesn't seem to happen at a specific point in a file, it
seems almost random. Due to that reason alone, my thinking on
this is that it's a software bug, not a mp3 issue. Feel free to correct
me on this though :)

At 04:23 PM 2/3/2003, you wrote:
> > Here is my problem -- I'm driving down the road, and the
> > recorder 20 reloads the mp3 I'm playing. Only thing is, it
> > stops playing the mp3. So I go to debug menu and to
> > the mpeg section and watch as it counts down towards
> > the level that it reloads the mp3. The moment it hits
> > that mark, the HD spins up, it loads up more data, and
> > then it begins to play again.
>
>First, see
>http://sourceforge.net/tracker/index.php?func=detail&group_id=44306&atid
>=439118&aid=624697
>
>What rockbox version are you using? If 1.4, or a very old daily, try
>the latest daily build. Also, of the tracks that act screwy - does the
>track total time look normal, and are they VBR? Those files may have
>bad VBR headers - that causes the bug you describe too.
>--
>Vincent Kargatis
>np: Mhuri yekwaRwizi - "Shumba" (Zimbabwe-Shona Mbira Music)



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa