Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re[2]: Resume issue
From: Eric Linenberg (elinenbe_at_umich.edu)
Date: 2003-02-05


about the anti-skip... I went on a hard run today and I held the
rockbox in my hand. Not one skip. This would have been impossible
with the old firmware made by what's that companies name?

This was with the anti-skip set at 7 (the highest setting).

However, I was wondering if anyone else would like to see a "I don't
care about batteries -- I won't skip no matter what setting" where it
is constantly buffering/prebuffering/and error checking either for
hard exercise, or for DJ-ing a set where "if the music ever stops I
die setting mode!"

-eric

BK> I just had this happen to me on a real playlist as well. Meaning resume
BK> doesn't work for me at all anymore with week old cvs.

BK> On another note... I tried out the anti-skip feature that was added not
BK> too long ago and the skip problem I reported with 1.4 when driving in my
BK> car is now gone!

BK> -Brian

BK> Brian King wrote:
>> I was using my Studio 20 today at work listening without a playlist,
>> paused it, walked away, and came back after it had auto-powered off.
>> When I turned it back on I got asked if I wanted to resume, I did, but
>> when I resumed it picked up where it left off, but continually played
>> the current track. I just tried it again and it appears it is not unique
>> to the auto-power off. If I hit play on the first of several mp3s in a
>> directory, pause rockbox, power off and back on and then resume it never
>> gets beyond the song it is on. (I also have Repeat set to Off)
>>
>>
>> -Brian
>>
>>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa