Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Recording
From: BoD (BoD_at_JRAF.org)
Date: 2003-02-06


Any idea for my recording issue?
I'd like to make more testings, but I'm afraid it would compromise the
possibility to recover the recording I made.

Thanks!

BoD

BoD wrote:
> Hello.
> I made my first recording test, and so far it's a failure :(
> I use the 030129-1342 build.
>
> I went yesterday to a concert, and started the recording at the
> beginning. Ended it at the end of the concert. (So the recording
> should be about 3 hours i'd say). Before that I made a little test,
> recording a few seconds. Now I have 3 files in my root directory:
> record.mp3 (I think it's an old one?)
> r050110163002.mp3
> r050110172629.mp3
>
> (ok my unit thinks we're in 2005... I have to change that)
>
> Anyway when I try to play r050110172629.mp3, it just makes 0.5 second
> of noise (external noise, I can hear the recorded sound of the hard
> drive), then 4 seconds of silence. Then the same thing about 10 times.
> AND THEN a very distorted version of some mp3 than I have in my unit !
> for like 10 seconds
> then it goes back to the noise/silence thing.
>
> In the wps it says the mp3 is "2973:0!" minutes long.
>
> Now when I plug the unit in windows, it says record.mp3 is 0kb,
> r050110163002.mp3 is 196kb and r050110172629.mp3 is 0kb.
> I can't copy r050110163002.mp3 (windows says "Impossible to copy
> r050110163002.mp3 : The file or folder is damaged and unreadable.")
> I can copy r050110172629.mp3 and record.mp3 but they are 0 byte long.
>
> I tried to play them in winamp but it does nothing.
>
> Is there a chance that I can recover the recording in some way?
>
> Thank you very much!
>
> BoD



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa