Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Recording with Rockbox - What went wrong?
From: Gary Richardi (gary_pr_at_yahoo.com)
Date: 2003-02-12


Hmmm, I've gotten a few good recordings under ROckbox which makes it
even more puzzling. I also had another related problem the other day.
I'd recorded two files and had listened to them but not all the way
through. They played fine on the AJBR so they weren't 0 length. I used
Win2k CUT (i.e MOVE) to load them to my laptop. One file transferred
fine the other arrived as a 0 length file! Of course, since I used CUT,
it was automatically deleted from the AJBR and the recording was lost
(I should know by now to always use copy then go back and manually
delete...what can I say...a moment of weakness...). Is producing
zero-length files a known problem with recording under CVS03010? If the
recording function has been improved in the latest daily build, perhaps
I'll load it and Rolo to the older one-key queue version when I'm using
it in the car. That can be done, right?

--- Jason Hamilton <jason_at_superlink.net> wrote:
> I've tried recording with my Recorder 20, and of the 5 times
> I tried, all 5 result in a 0 filesize recording.
>
> The player also locks up if you try to play the empty file
> (hard drive light turns on and it just sits there).
>
> Worse yet, if you restart and have auto resume, it goes
> back to the file and locks up again, lol.
>
>
> At 12:07 PM 2/12/2003, you wrote:
> >At band rehearsal last night I set up the AJBR running Rockbox CVS
> >030109 (I need the one-button queue feature) and started recording
> >using an external mic. The signal level was good, the recording icon
> >was displayed, and the word "recording" was flashing. The AJBR was
> >running off the AC adapter as the batteries had been used down to
> about
> >3%. I left it running like that for about 2 hours. When rehearsal
> was
> >over, I went over to stop the recording. It looked fine (still
> >recording) but when I tried to play the file, R030211213522.mp3, it
> >immediately skipped to the next file (a sign of a 0 length MP3
> file). I
> >misplaced my USB cable so until I find it I can't verify what the
> file
> >looks like but it's a pretty good guess that it's 0 length. Any idea
> >what went wrong? I've recorded with the AJBR and the same version of
> >Rockbox before without problems.
> >
> >=====
> >--- Gary ---
> >4 Way Street (West) - CSN&Y Tribute band ---> http://4waystreet.net
> >My original music ---> http://www.mp3.com/gpr
> >
> >__________________________________________________
> >Do you Yahoo!?
> >Yahoo! Shopping - Send Flowers for Valentine's Day
> >http://shopping.yahoo.com
>

=====
--- Gary ---
4 Way Street (West) - CSN&Y Tribute band ---> http://4waystreet.net
My original music ---> http://www.mp3.com/gpr

__________________________________________________
Do you Yahoo!?
Yahoo! Shopping - Send Flowers for Valentine's Day
http://shopping.yahoo.com



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa