Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Re: ajbr20 behaviour with batteries
From: Martin Borus (martin_at_borus.de)
Date: 2003-02-18


> > > Me and some friends noticed the same behaviour for our
> > > AJBR20s (-; they are upgraded to AJBR60s meanwhile ;-).
> > > The charger doesn't deliver the amount of power required
> > > by the recorder during longer USB sessions. So the batteries
> > > are drained even with a charger connected.
> >
> > this isn't my case. My AJBR haven't any hardware mod.
> > hhhmmmmm! then ... it's a hardware failure :-?
> >
> > I wonder if other archos users consider this an acceptable
> > behaviour for their AJBRs.
>
> This could be dependant on the batteries used (get some 1850s or 2000s, they
> are great!) the type of adapter you have (Kings or aAz or replacement?) and
> your operating system/USB drivers (do they allow the disk to spindown when
> connected?)
> Of course if one has never done that large a transfer or left the AJBR
> hooked up that long, one might never notice.

Acceptable behaviour or not - this happens to me quite often when I transfer
a Gigabyte-long recording session in the morning via USB1.1.
I blame the hardware.

Martin
______________________________________________________________________________
Die vCard - Ihr neues Kennzeichen - bei WEB.DE FreeMail!
http://freemail.web.de/features/?mc=021156



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa