Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Charging problem
From: Matias Orchard (m_at_dot2day.com)
Date: 2003-02-25


Hi,

not helping much, but........ where do you set the trickle option?!?!?
because I've only found the deep discharge one.

thanks,

Matias Orchard
m_at_dot2day.com
ICQ: 460589
Y!: matias_orchard

: -----Original Message-----
: From: huevo5050 [mailto:huevo_at_inicia.es]
: Sent: Monday, February 24, 2003 10:07 AM
: To: rockbox_at_cool.haxx.se
: Subject: Charging problem
:
:
: First at all, apologize my poor english.
:
: Hello, since yesterday i have problems when charge my AJR20
: with last dailybuild of rockbox. The problem starts when my
: batteries go to absolut zero of charge, then I plug to a
: charger (i always use a universal adaptor) and say as
: built-in charger screen appears. In, more or less, 15 minutes
: the display go off and the green led blinks. Since this the
: drive not goes on and not charge. Today i decide to charge
: the batteries independently and the Archos go on again, but
: now if i plug the charger (trickle and deep are
: deactivated) i have some problems.
:
: In battery debug i can see that if i connect the universal
: adaptor in 12v the battery field up to 6,60 V and the
: external to 9,40 V. and the keys go crazy. If the output
: voltage are 9V the values are 6,60V also and 8,60V the
: external and continue crazy.
:
: Then for a "normal" value in the power status debug display i
: need to put the output of voltage of my universal adaptor to 3V !
:
: Note: I not make the proof with builtin charge because i fear
: that burn my unit (If its not yet)
:
: Very thanks and apologize my english again.
:
:
:
:



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa