Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Line out vs headphone jack
From: Bradley Alexander (storm_at_tux.org)
Date: 2003-04-01


Hi all,

Got a problem with my JB6000. I was playing it in the car and all of a
sudden, I heard a pop (like a pop on an LP), and the right channel
started playing with nearly no output, with garbled peaks. I switched to
the headphone output and it was normal.

This brings up several questions. First, are there separate channels
between the line out an the headphone out? I have not yet taken it apart
(I have a talk to give at our LUG this weekend, perhaps after that), but
I am trying to isolate the problem. Is it possible/likely that the jack
went bad or more likely that something on one of the boards went out?

In the interim, since the headphone jack is working, what volume level
would work best to not blow out the input section of my tape deck? I set
it at 50%, and it seemed to work. Should I set it lower?

Thanks,

-- 
--Brad
============================================================================
Bradley M. Alexander                |
Debian Developer, Security Engineer |   storm [at] tux.org
Debian/GNU Linux Developer          |   storm [at] debian.org
============================================================================
Key fingerprints:
DSA 0x54434E65: 37F6 BCA6 621D 920C E02E  E3C8 73B2 C019 5443 4E65
RSA 0xC3BCBA91: 3F 0E 26 C1 90 14 AD 0A  C8 9C F0 93 75 A0 01 34
============================================================================
"OVER?!? Was it over when the Germans bombed Pearl Harbor?"
							--John Blutarsky



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa