Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: WPS editor applet
From: BoD (BoD_at_JRAF.org)
Date: 2003-04-18


for_spam_at_gmx.de wrote:
> hey,
> this is cool and useful stuff !
> but, as always, we see java is far away from "write once, run
> anywhere" :D
> only seems to work with mozilla + jre1.4.1 for me - doesn`t
> work with older netscape series and not with MS IE. (their java
> engines don`t contain java swing classes, you use them)

Well as you understood, it is really not an issue of the browser, but
just the version of the JVM. It should work fine with any browser that can
use the java plugin 1.3+.

> Your program is cool, no way - but to install fat mozilla and fat jre
> just to run a little program is no good way. I think, by providing native
> win32 and linux binaries,

what do you mean by native binaries ?

BoD



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa