Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Playlist not working in Jukebox 6000 with Rockbox 2.0
From: scolombdupuy_at_inext.fr
Date: 2003-04-22


Hi,

I've got the same problem. playlist loading makes pause/play blinking. playlists have been generated by rockbox. i will send the pl if necessary. the playlists worked before v2.0. last info, I use french language file

Bruno

---- Message de "Eric Lassauge" <lassauge_at_mail.dotcom.fr> ā 09:59:13 22-Avr-2003 ------
>Hi, I wonder if anyone else saw this:
>
>when I load a '.m3u' file (which is working in previous version
>of rockbox ! BTW where can I download an older version ?) made with Winamp
>I go into an infinite loop and playing never begins (first display "loading"
>then the above symbols - play and pause symbols - blinking) !
>This allready happened with the latest dayly builds (2003-04-04 for example)
>before 2.0 (but I though it was a bug with me when compiling)...
>
>I tried rockbox 2.0 with the UI simulator (X11/Linux) but it's working !
>
>BTW I think that some of the translated strings (french for example) are not
>done for
>the player small screen : I remember that in the code some of the strings
>were
>'ifdef-ed' but what if the translator doesn't care about the screen size ?
>Maybe there should be 2 .lang and 2 .lng files for each language ?
>
>Another question : I have a pre-patch for a fade effect on 'next/previous
>song', how
>can I submit it ?
>
>--
> Eric LASSAUGE <lassauge_at_mail.dotcom.fr>
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa