Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Charging problem in v. 2.0 for Archos Jukebox Recorder 20
From: Samuel Kaufman (skaufman_at_med.umich.edu)
Date: 2003-04-26


Thanks for the suggestion regarding Deep Discharge, but it is set to
"No." ...

>>> tvburrus_at_bellsouth.net 04/26/03 02:11PM >>>
You may want to check if you have the option "Deep Discharge" set to
"Yes". If so, RockBox will not start charging until the battery level
goes to 10% or so...

Also, I wouldn't use the default Archos software to recharge the
batteries; the RockBox charger is much nicer to your batts (and works
better IMHO!)

Thanks,
Tom

-----Original Message-----
From: owner-rockbox_at_cool.haxx.se [mailto:owner-rockbox_at_cool.haxx.se]
On
Behalf Of Samuel Kaufman
Sent: Saturday, April 26, 2003 1:53 PM
To: rockbox_at_cool.haxx.se
Subject: Charging problem in v. 2.0 for Archos Jukebox Recorder 20

I'm sorry to send two e-mails in the space of an hour but ...

For some reason v. 2.0 of Rockbox does not seem to be charging the
batteries of my Archos Recorder 20. The odd thing is that 10 minutes
ago it WAS recharging. When I insert the plug, a small icon shows at
the top of the screen (looks like a plug icon), but the power level
(set
to numeric, not graphic) does not go up, but is, rather, going
down--now
at 87%.

If, however, I hold down the Off button while plugged in, the default
Archos recharger pops up, and it clearly shows an icon of a battery
charging ....... ?



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa