Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Display doesn't work anymore
From: Dominik Wenger (dominik_wenger_at_web.de)
Date: 2003-04-29


Hallo Bauer,

Tuesday, April 29, 2003, 1:43:31 PM, you wrote:

BM> Hello

BM> I have the following problem with the player: My Display doesn't work
BM> anymore.

BM> The first few hours I installed rockbox on ma player, it worked perfectly.
BM> But later, when I switchded on the Player the thisplay keeps blank. But the
BM> player works, the autoplay feature did start the music.

BM> Is it contrast setting?

BM> In FAQ's, I found the same Question for the Recorder, but this works not for
BM> Player (No F1 key):

BM> ---out of FAQ----------------------------------

BM> Q70: My screen is all black/white when I run Rockbox on my Recorder!
BM> A70: We have no way of knowing the correct contrast setting from start and
BM> the
BM> displays differ a lot. Change your contrast setting by doing this:

BM> F1, down, right, down, down, right, down, down, down, right, down
BM> (until
BM> you like the contrast)

BM> ---end out of FAQ-------------------------------

BM> Can anybody help me?

It works also for the player,

F1 is "menu", down is "+" , right is "play".

The Command-sequenz looks like: menu, +, play, + , + ,play , + ,+ ,+
,play, + ( until Contras is ok ) .

I hope this help.

sorry for my english.. :-)

-- 
Best regards,
 Dominik                          mailto:dominik_wenger_at_web.de



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa