Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Problem with different charger (not in FAQ)
From: Michael O'Quinn (michael_at_oquinn.info)
Date: 2003-05-15


YOu need to look at the voltage while it's charging. This may necessitate
piercing the insulation on the charger wire. Even if the wall wart you
are using reads an acceptable voltage when not connected to the Archos,
the charging load may make it drop down too low.

Is this an Archos brand charger, or a generic replacement?

Michael

On Wed, 14 May 2003, Maximilian Laurenz wrote:

> No no, the cable broke on the old charger. The new one charges, but JB
> continuously shows "Battery charging..." and never "Battery charged" (which
> it did with the original charger), so JB doesn't stop charging not matter
> how long I plug in the charger. Polarity is correct. I normally unplugged it
> after 8 hours or so. I will have a look at the voltage...
>
> Greets,
> Max
>
> -----------------
> Hello Maximilian,
>
> Maximilian Laurenz wrote on Wednesday, May 14, 2003, 1:49:07 PM:
>
> ML> I have the Studio 20 (first USB 1.1 version) and had to replace the
> charger.
> ML> The new one has 9V/900mA output. It worked well for about a year now but
> ML> since I use this charger, Jukebox does not show the "Battery charged"
>
> The old charger or the replacement charger worked well for a year?
>
> ML> message, no matter how long I connect the charger. I replaced the
> ML> original[...]
>
> You did make sure the polarity is correct, I assume? It may be
> that wrong polarity doesn't destroy the AJB but simply means that it
> is not charging.
>
> If this is not the case, can you connect a voltage meter between
> charger and AJB and measure the voltage *when it's charging*?
>
> Bye, Uwe.
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa