Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Jukebox not booting (3 days after rockbox)
From: Sebastien DELECRAZ (delecraz_at_univ-perp.fr)
Date: 2003-05-17


Hi there,

Before I start disassembling my Archos Jukebox recorder 20Gb,

DID ANYONE EXPERIENCE A BOOT PROBLEM FEW DAYS AFTER INSTALLING ROCKBOX?

IF MY HARD DRIVE IS FAULTY AND THE SYSTEM CAN NOT READ ANY FIRMWARE ON THE
DISK, SHOULD THE SYSTEM STILL READ IT FROM THE ROM?

I can't wait to try again Rockbox (so gooooood!) so I am going to open my
jukebox and see what I can do.
I guess I just had bad luck. This hardware failure should not be related to
ROCKBOX but if you have another idea...

- - - - - - - - - - - - - - - - - - - - - - -
I was using RockBox for 3 days and after saving a CFG file my Archos started
to show problems when booting:

1- first attempt, the boot process is freezed on "loading ... v1.26" (at the
2nd square of the loading bar).
At this point I expect the bar to be filled in few seconds and then load
v1.27d/Rockbox; but nothing!!

2- OFF/ON to try again and this time the screen turns ON but nothing appears
on the display (the hard drive is spinning).

3- Now I do not even get the screen to turn ON; I only have the green light
ON and the hard drive spinning.
- - - - - - - - - - - - - - - - - - - - - - -

Thanks for the Help,
SEb.

NB: No AC adapter available but batteries fully charged



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa