Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Jukebox not booting (3 days after rockbox)
From: Sebastien DELECRAZ (delecraz_at_univ-perp.fr)
Date: 2003-05-17


Unfortunatly it does not work.
I guess I will have to stay a bit longer at the library to look for some
electronics books ;-)

Thanks,
SEb.

At 16:39 16/05/03 -0700, you wrote:
>I don't know if this helps any but...
>
>In using any versions of the 1.XXX series of the Rockbox firmware I noticed
>my device would not spin up if the device had gotten cold after previous
>usage.
>
>Example: Walk to library, play music, get to library, turn off JBFMR, lay
>device on table outsidewhile looking through books just checked out from
>library, leave library and try to turn on device.
>
>The problems I would get were:
>1) On-> Green LED would light up, backlight would turn on, hdd would spin
>for 1 second and device would turn off.
>Occasional Solution: Hold off/reset button for 10 seconds and on-> device
>would spin up fine.
>
>Example 2: Turn off device prior to boarding airplane -> electronic devices
>can be turned on announced -> try to turn on device and Grr it wouldn't spin
>up.
>Solution: Kick and scream and throw the device...well not really. Wait until
>airplane warmed up, hold reset for 10-20 seconds and device responded.
>
>As you can see I had this problem a Lot when using versions 1.xxx - but have
>not seen it since I moved on to 2.XX
>
>-Nathan



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa