Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: USB Windows reboot
From: Jonah, Jim (Jim.Jonah_at_compuware.com)
Date: 2003-05-21


On one of my win2k boxes as soon as I plug in my Jukebox it immediately
crashes and reboots. On another one, it works fine. The one that crashes has
the ATI All-in-wonder card (able to view TV) and I've kept up with all of
the weekly MS updates. The one that doesn't crash is a work PC that does not
have the ATI card and I've not kept up with the weekly patches (sadly) -
mainly because it seems that the MS patches tend to break things that were
working - isn't that sad?

The Jukebox works fine on my MacOS X box. I've not yet been able to get my
Linux box to recognize the Jukebox.

Jim

-----Original Message-----
From: Abdul-Khaliq Nathekar [mailto:abdul.nathekar_at_blueyonder.co.uk]
Sent: Wednesday, May 21, 2003 4:24 AM
To: rockbox_at_cool.haxx.se
Subject: Re: USB Windows reboot

I have the same rebooting problem with win2k and XP, but no problems with
win98.

Reboots happen with USB1.1 and 2.0

I have contacted Archos about this a countless number of times, and as
usual, are quite useless!!

I'll stick with win98 an another pc.. Great use of resources, don't you
think... Maybe each Jukebox ought to come with a win98 Install CD too!!!

Anyway, guys, You're all doing a fantastic job!

----- Original Message -----
From: <romain.gardon_at_srbrest.com>
To: <rockbox_at_cool.haxx.se>
Sent: Wednesday, May 21, 2003 9:01 AM

>
> > Has anyone encountered any configuration problems with archos jukebox
> > recorder 20 & windows xp professional edition? Seems like the drivers
> > for the usb are causing some conflict with my email system, is it just
> > me or have others encountered similar problems? Thanks
>
> [Well, my first post here, sorry for my English...]
> I have lots of problems with windows xp pro and my jukebox...I have a
> player, but it's not a problem with archos hardware. My device works just
> fine with other computers running windows 98 ans the same drivers. And on
> my personnal computer, I have no problem with linux, it works perfectly.
> But with xp, when I plug my jukebox...I/O problems, conflicts, my computer
> reboots (very funny...it reboots without any command for that), corrupted
> filesystem...I uninstalled archos driver, and now I use my jukebox only
> with linux...
>
>

The contents of this e-mail are intended for the named addressee only. It
contains information that may be confidential. Unless you are the named
addressee or an authorized designee, you may not copy or use it, or disclose
it to anyone else. If you received it in error please notify us immediately
and then destroy it.



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa