Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Problem with my unit (broken ?)
From: Neon John (johngd_at_bellsouth.net)
Date: 2003-05-23


Do a hard reset (hold the STOP key for > 5 seconds)

Hook the unit to your computer and scan it for errors.

If that doesn't recover it, it's probably broken.

John

On Fri, 23 May 2003 17:47:34 +0200, "SeeSchloss" <seeschloss_at_9online.fr>
wrote:

>Hi all,
>
>I got a problem with my FM Recorder (since last week) :
>
>It began when I unplugged the charger, and the USB screen came. When I
>plugged it again, the unit behaved correctly, but I couldn't turn it off
>since when it was either plugged, or displaying the USB screen.
>
>I had to unplug it during ~20H, so when I came back, the battery was
>empty (as it had been in the USB screen during this time).
>
>I then plugged the charger, but instead of booting the charging rom, it
>now displays nothing but the green light (solid) and the red light,
>sometimes blinking (between 1Hz and 10Hz) and sometimes solid ??
>
>The screen is always off, and when the red light is blinking, the HD
>makes a little noise each time it lights up...
>
>
>Does anyone know anything about this problem ?
>
>
>SeeSchloss
>
>[Sorry for my english]
>
>________________
>http://GPU.sourceforge.net
>

---
John De Armond
johngdDONTYOUDARE_at_bellsouth.net
http://bellsouthpwp.net/j/o/johngd/
Cleveland, Occupied TN



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa