dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: FMR20 recording broken
From: Neon John (
Date: 2003-05-28

On Wed, 28 May 2003 19:20:57 +0100, "Gonz" <> wrote:

>Hi Ben, send it back under warranty....Sounds like a hardware problem if
>both rockbox and archos O/S do the same.I will be on my third FM20 soon, not
>a good sign.

Before you send it back, try scandisk'ing the FM20 hard drive. I know, sounds
strange but it fixes a LOT of problem. I've had no problems with mine because
I'm very careful to disconnect properly. My friend who is computer illiterate
doesn't, and has had numerous strange, seemingly hardware-related problems.
Fixed every time by scandisk'ing the drive.

For some reason I can't get XP to scandisk the FAT32 drive. I have to go back
to my Win98 machine.

>>[nothing to do with rockbox]
>>I'm pretty pissed off. My FM20 doesn't record any more. I've had it for a
>>couple of months now.
>>With rockbox, when I record I get a track full of weird noises that sound
>>like recordings from outer space.
>>With the original Archos firmware, I get a blank track and the archos keeps
>>hanging with the red light on for minutes...
>>Before I sent it back to Archos, I would like to know if any of you had
>>experienced this. Do you guys think it's a hardware issue? If not, is there
>>anything I can do?
>>Thanks in advance...

John De Armond
Cleveland, Occupied TN

Page was last modified "Jan 10 2012" The Rockbox Crew