Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Stranges disconnections (and reconnections) in USB mode with one of my USB ports.
From: mourad jaber (mjaber_at_centralpay.net)
Date: 2003-06-26


Hi,
I have a similar pb, when my archos ( jbr20 ) is connected to windows
2000, some time it disconnect and reboot under the original archos
fimware, my rockbox is 20030620cvs and it is plugged to the original
charger.
I think USB2 is draining to much power when tranfering files and make
archos to reboot.
Problem is than it dosen't seem to append with the original archos
firmware....
Thanks all for your work

Mourad

Pipo wrote:

>Hello guys,
>
>First thing, I want to say to all the Rockbox project members, is that the software takes a good way to make a very good Firmware (good bug report. Feature request treatment and project managment).
>
>Now, I explain what i have just seen with my new JukeBox Recorder.
>When I connect it with one of my front USB2 ports in windows, the Hardisk disconnects it-self when i read some data. Then, windows XP is looping : connection, disconnection, and so.... This happends only whith one of the USB port !
>
>Under my redhat 9.0, no problem with all of my ports, but I wonder if USB2 mode is active.
>
>Have anybody see this ? Any explanation ?
>Thank you for your answers.
>
>Roger. (France)
>
>Ps : It happens with the orginal Software too !
>PpS My hardware : Athlon 2GHz, ASUS KTV8X, 512Mhz, USB2, ...
>
>
>
>
>
>_____________________________________________________________________
>Envie de discuter en "live" avec vos amis ? Télécharger MSN Messenger
>http://www.ifrance.com/_reloc/m la 1ère messagerie instantanée de France
>
>
>
>
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa