Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Me too: Strange disconnections (and reconnections) in USB mode with one of my USB ports.
From: idc-dragon_at_gmx.de
Date: 2003-06-26


> Now, I explain what i have just seen with my new JukeBox Recorder.
> When I connect it with one of my front USB2 ports in windows, the Hardisk
> disconnects it-self when i read some data. Then, windows XP is looping :
> connection, disconnection, and so.... This happends only whith one of the
USB
> port !

I have that, too (using XP). It's always been like that, looks like there is
just a certain probability for it to happen. In the range of every 15
minutes or so. For that reason I cannot watch DivX movies directly from the box,
have to copy them to local hd first. Otherwise it's very annoing, with the
media player failing after a while.

Interesting that you say it doesn't happen with the original firmware. I
haven't paid attention to it, but would say that mostly I'm in USB mode with the
Archos firmware because powering it on plugged. Will check that next time.

I was also suspecting power glitches, although I always use the charger
cable for longer sessions. For the record, I have a Fujitsu 60GB drive, in case
it depends.

Jörg

-- 
+++ GMX - Mail, Messaging & more  http://www.gmx.net +++
Bitte lächeln! Fotogalerie online mit GMX ohne eigene Homepage!



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa