Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: minor problem after Flash = nobody checking the patch tracker
From: DarkAngel (DarkAngel_at_omega.dnsalias.org)
Date: 2003-07-13


sorry about the patch tracker...
no, I haven't read this before now !
but there were no bugs on the runtime debug view before (I don't use the
charger since my charging module on my JBR20 is burned)
but this bug is not a big problem :)
    Stéphane (France / Eure / Vernon)

http://omega.dnsalias.org/RockBox

----- Original Message -----
From: "c s" <rb_dev_at_yahoo.com>
To: <rockbox_at_cool.haxx.se>
Sent: Sunday, July 13, 2003 11:25 AM
Subject: Re: minor problem after Flash = nobody checking the patch tracker

>
> --- idc-dragon_at_gmx.de wrote:
> > > here is my trouble with flashing : the Debug /
> > view Runtime option doesn't
> > > works anymore (keep growing :) )
> >
> > Just had a look, you're right. Another missing
> > initialization, I guess,
> > probably the original firmware normally resets the
> > value before Rockbox gets its
> > turn.
>
>
> It probably has nothing to do with running the flashed
> version. The elapsed run time code is full of bugs,
> including a missing reset when the charger is
> inserted. I already had one patch applied that fixed
> some stuff there and I have a second one pending
> (#766552).
>
> Is anyone checking the patch tracker?????
>
> =====
> Craig
>
> rb_dev_at_yahoo.com
>
> __________________________________
> Do you Yahoo!?
> SBC Yahoo! DSL - Now only $29.95 per month!
> http://sbc.yahoo.com
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa