Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: archos unit no longer working
From: Vince Scimeca (vscimeca_at_jupitermedia.com)
Date: 2003-07-18


I held and held and held the on button down to no avail. all the solder
points looked good when I had the unit open.

Vince

On Fri, 2003-07-18 at 14:52, scott wrote:
> have you tried holding the 'on' button down for a few seconds? probably not your problem, but
> worth a shot. also, did you check the all the solder points to make sure theres still a
> connection?
>
>
> -scott
>
> --- Vince Scimeca <vscimeca_at_jupitermedia.com> wrote:
> > I figured I would start here rather then deal with the archos tech
> > support nightmare...I have the Archos Jukebox studio 20 which I have
> > upgraded with a 40G drive. While at the gym the other day listening to
> > my archos, it accidentally feel about 4 feet to the rubberized floor.
> > One of the battery covers popped off so I replaced it and thought no big
> > deal. The song that had been playing was still displayed on the LCD but
> > the screen and unit appeared to be frozen. Pressing the buttons to
> > resume play did nothing. I finally shut the unit down as i normally
> > would and it shut down fine. I tried to power it back up and all i get
> > is the green on light but nothing on the display. When powering back up
> > I noticed that the hard drive did not seem to be spinning up as I had
> > normally noticed it does so I figured something had come loose
> > internally and needed to be re-seated. I opened the unit up which I
> > have done before and took the hard drive out and put it in an ultrabay
> > unit I have for my IBM thinkpad just to test. I was able to read all
> > the contents on the hard drive and it seemed to be fine. I put
> > everything back together but I continue to have the same problem; green
> > light, no display and hard disk does not seem to spin up. I tried to
> > blindly go through how I would normally play music just to see if it was
> > the display that went bad, but no music. any thoughts, input (other
> > then calling me names for dropping it ;-) or help would be appreciated.
> >
> > thanks
> > Vince
>
> __________________________________
> Do you Yahoo!?
> SBC Yahoo! DSL - Now only $29.95 per month!
> http://sbc.yahoo.com



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa