Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Battery hell
From: Coutts, Brent (DCS) (Coutts.Brent_at_saugov.sa.gov.au)
Date: 2003-07-23


Hi guys.

I have been Rockboxing for about 18 months, and have just recently flashed
my JBR6 (upgraded to 60GB Toshiba). Everything is going along well.

BUT..

I'm having all sorts of problems with getting batteries to hold their
charge. I have tried 1650mAh, 1900mAh and now 2000mAh and the best result I
get is 90 minutes. Currently the batteries that are giving me the greatest
playback time are the original green batteries and I can get up to 4 hours
with them, but they are nearly 2 years old. I use a combination of
128/160/192/224/320 mp3's and I am charging with 500mAh regulated charger
set to 9V.

The latest charging regime I am using was recommended a few weeks ago in the
mail archive, which is start Rockbox, return to the folder view and let the
charging algorithm take over. So far, I have left my 2000mAh in this mode
for 12 hours on two occasions - after the first charge I got 20 minutes
playback (!), second time I got about 90 minutes.

I also get misleading information from Rockbox about the status of the
batteries. After the 20 minute playback, I put the charger back on and the
Info said I still had 78% left in the batteries, but Rockbox wouldn't boot
when I took the charger off (note I'm talking about the flashed version
here, it was OK with F1 using the Archos charging screen). When using the
original Archos batteries I get 9% left, and it remains that way for 2
hours.

I suppose I'd like to know of others experiences in this area, specifically:
- how should I charge new batteries ?
- is my 500mAh 9V regulated charger OK (it was OK with the original Archos
batteries)

Cheers,

coutta



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa