Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Battery hell
From: Michael O'Quinn (michael_at_oquinn.info)
Date: 2003-07-24


On Thu, 24 Jul 2003, Coutts, Brent (DCS) wrote:

> I keep a check on the temperature because I thought if my unit was getting
> hot
> then it might indicate that things were going a bit crazy. My unit is as
> cool
> as a cucumber all the time.

Hhhhmmm...

You should feel SOME heat as a normal part of charging. In fact, the
Charging Done Automatic Cuttoff indirectly relies on there being some
heat.

>
> Rob, do you kiwis use 240V the same as we Aussies do ? If so, what charger
> are
> you using (Volts and mAh) ?

Well, we yanks use 120V. But it's the OUTPUT specs you need to worry
about, at least 500mA at 9v. (Well, you need to use the right input
voltage too, but that kind of goes without saying...)

>
> Another question for all - do NiMh batteries take a few cycles to get to
> full
> charge ?

No, at least not in any gross fashion. There may or may not be such an
effect, but if it does exist, I'd expect it to be mo more than percent or
two difference.

>Would it be better to charge those batteries outside the Archos ?

I do that all the time, simply because I use the thing so much. That is
certainly a good troubleshooting option. If you charge them outside the
Archos, and they work like they should, then you have a charging problem.
It not, then you have something else affecting your run-time.

Can you put a volt meter on the output of your wall-wart?

Good luck,
Michael

>
> Cheers,
>
> coutta
>
> -----Original Message-----
> From: Rob [mailto:rob.ward_at_paradise.net.nz]
> Sent: Thursday, July 24, 2003 5:17 AM
> To: rockbox_at_cool.haxx.se
> Subject: Re: Battery hell
>
>
> Perhaps the problem is not your batteries. Are you sure they are being
> fully charged? If yes, then perhaps the problem is your hardware is
> faulty and draining them too quickly. Do we have specs somewhere that
> declare what the expected current drain is? Is anything getting hot?
>
> Rob
>
> Coutts, Brent (DCS) wrote:
>
> >Hi guys.
> >
> >I have been Rockboxing for about 18 months, and have just recently flashed
> >my JBR6 (upgraded to 60GB Toshiba). Everything is going along well.
> >
> >BUT..
> >
> >I'm having all sorts of problems with getting batteries to hold their
> >charge. I have tried 1650mAh, 1900mAh and now 2000mAh and the best result
> I
> >get is 90 minutes. Currently the batteries that are giving me the greatest
> >playback time are the original green batteries and I can get up to 4 hours
> >with them, but they are nearly 2 years old. I use a combination of
> >128/160/192/224/320 mp3's and I am charging with 500mAh regulated charger
> >set to 9V.
> >
> >The latest charging regime I am using was recommended a few weeks ago in
> the
> >mail archive, which is start Rockbox, return to the folder view and let the
> >charging algorithm take over. So far, I have left my 2000mAh in this mode
> >for 12 hours on two occasions - after the first charge I got 20 minutes
> >playback (!), second time I got about 90 minutes.
> >
> >I also get misleading information from Rockbox about the status of the
> >batteries. After the 20 minute playback, I put the charger back on and the
> >Info said I still had 78% left in the batteries, but Rockbox wouldn't boot
> >when I took the charger off (note I'm talking about the flashed version
> >here, it was OK with F1 using the Archos charging screen). When using the
> >original Archos batteries I get 9% left, and it remains that way for 2
> >hours.
> >
> >I suppose I'd like to know of others experiences in this area,
> specifically:
> >- how should I charge new batteries ?
> >- is my 500mAh 9V regulated charger OK (it was OK with the original Archos
> >batteries)
> >
> >Cheers,
> >
> >coutta
> >
> >
> >
> >
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa