Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: LCD on JB6000 (old player)
From: jmp (jdon_at_wanadoo.fr)
Date: 2003-07-24


On Thu, 24 Jul 2003 14:49:51 +0200, Eric Lassauge wrote:

>
> Hi everybody,
>
> during this summer hollidays I took my favorite archos box (JB 6000 player)
> with rockbox 2.0 (slightly modified to include my prev/next
> fading patch) with me. I often had this problem :
>
> Normal behavior: My buggy behavior:
> - pressing ON several seconds
> - Jukebox - All cells are displayed black :
> Ver: 5.06 is displayed I mean that every symbol above is visible
> - ROCKBOX ! and the 2 rows have a black square in
> - resuming last song playing each of the 11 columns
> - resuming latest song playing
> - no action can change the display !!!
>
>
> Could this be related to the rockbox SW ? (maybe it's HW ? I even thought it
> was
> the spanish sun :-> ) When the charger is plugged in, I never have the
> problem.
>
> BTW, I recently opened (with a hammer !) the original archos charger to
> weld the electric cables (they were cut). This device is real bullshit...
>
> PS: hope my english is clear enough :-)

I had the same problem when I first bought my JB 6000 player. Just about
everytime I went to a hot place (the beach especially or even just in the
sun), it would show these symptoms (black screen, all icons on, cutting off
and starting by itself again.) I didn't have the Rockbox software at the
time. It was under warranty and Archos (France) replaced it - but it took
them 5 weeks... I hope this helps!
Jean.



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa