Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Flashing JBR20 - current builds
From: idc-dragon_at_gmx.de
Date: 2003-07-29


> The question I have is how do I now take the lastest
> build and add that to the flash? I have tried
> following the instructions but each time I attempt to
> use the flash plug-in it says incorrect version. I am
> still tying to figure out what files I need on the
> JBR, such as do I need the .ucl file, do I need to
> convert the orginal ajbrec.ajz.

I will add a paragraph in the instructions about this mismatch. In a way
it's in there but obviously not clear enough.
The plugin API did change often in the past, making the plugins incompatible
every few days or so. The Rockbox image in my flash package is horribly
outdated, but sufficient for the job.
The important thing is that you always need the plugin matching the Rockbox
version you're currently running. So, in order to update, you need the _old_
plugin, not the latest you've just downloaded, or rolo the new Rockbox before
working with the plugins. The latter is the easy way to achieve this without
carefully keeping the plugins.

> Also have a little ATA error -32 if I try to switch
> off with mains apdapter plugged in. Build no.
> 030714-2313.

That's because the version in your flash is ancient, will disappear with the
current builds.

Jörg

-- 
COMPUTERBILD 15/03: Premium-e-mail-Dienste im Test
--------------------------------------------------
1. GMX TopMail - Platz 1 und Testsieger!
2. GMX ProMail - Platz 2 und Preis-Qualitätssieger!
3. Arcor - 4. web.de - 5. T-Online - 6. freenet.de - 7. daybyday - 8. e-Post



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa