Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: charging diagnostics
From: Stephen Ball (rockbox_at_invisionfilemanager.com)
Date: 2003-08-04


Ops ignore that last bit, forgot to rolo again

Stephen Ball wrote:

> Yep so can I now. OK I'm letting it charge, I'll let you know what happens
>
> idc-dragon_at_gmx.de wrote:
>
>>>>> I'll code the startup loading before rolo, can you then re-test if
>>>
>>>
>>> flashed
>>>
>>>> and manually rolo-ed can charge? I'll let you know when it's done.
>>
>>
>>
>> I have comitted an update to Rolo now. It tries to load the file
>> "/startup_io.bin" now, and if present restores the I/O space from
>> there before executing
>> the new image.
>>
>> Some instuctions for the more or less obvious:
>> Place the "/startup_io.bin" file into root which got created by the
>> non-flashed version. Get a bleeding edge build (hope it's in yet) and
>> flash it as well as copy
>> the ajz to disk. Restart the box, rolo the ajz.
>> Try if charging now works better. Don't use the charging screen (this
>> woudn't use the rolo-ed version).
>>
>> At least for me it already had an effect: Previously, I coudn't rolo the
>> original Archos software. Now I can, which tells that it needs a
>> missing init.
>>
>> Greetings,
>> Jörg
>>
>>
>
>

-- 
Stephen Ball
Invision Power Services
http://www.invisionpower.com



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa