dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: need Player firmware version 5.08
From: Björn Stenberg (
Date: 2003-08-05 wrote:
> I certainly know. The 5.08 is a flash-only version, the latest ajz version
> is 5.07a. Since this version is supposed to support both old and new player,
> they could deliver old units with that as well. In this case, the Rockbox
> check would fail.

Yes they could, but they don't. They quit making old models a long time ago.

> Found something similar in an old posting of yours:

I can't explain this single occurance, nor has it been verified (the person never responded to followup questions). In any case, a single freak unit does not have to be supported.


Page was last modified "Jan 10 2012" The Rockbox Crew