Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Recording bug...
From: John Donahue (john.donahue_at_excite.com)
Date: 2003-08-09


I think that when you press off the second time, there is another round of disk activity - where it leaves the recording screen and back to a directory list. Just out of curiosity give it the final off press for the third time instead.

JohnD

 --- On Fri 08/08, Rob < rob.ward_at_paradise.net.nz > wrote:
From: Rob [mailto: rob.ward_at_paradise.net.nz]
To: rockbox_at_cool.haxx.se
Date: Sat, 09 Aug 2003 11:06:57 +1200
Subject: Recording bug...

I have posted this bug onto SF as below...<br><br>This bug appears in various build I have tried, however it is definitely <br>in 31th July 2003 build. (030731)<br><br>I have AJBR 20GB.<br>OS Version 1.28.<br><br>Here is the bug detail...<br>I have recordered many (about 25) university lectures which are all <br>about 55 +/-5 minutes long. I record them using the inbuilt microphone <br>and record using the worst possible quality and speed settings since I <br>am only recording voice.<br><br>Every time I finish a lecture, I wait an extra (say) 1 minute before <br>quickly pressing the OFF button once. I then see red led flashing (disc <br>activity). When that has clearly finished I press and hold the OFF <br>button to turn depower the AJBR.<br><br>At home I then pull the files from AJBR onto my PC, and every time the <br>recordings have the last few minutes missing.<br><br>This bug is repeatable for every recording.<br><br>

_______________________________________________
Eliminate pop-ups before they appear!
Visit www.PopSwatter.com now - It's FREE.



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa