dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: win32 uisimulator question
From: BlueChip (
Date: 2003-08-09

At 19:15 08/08/03 -0700, you wrote:
>BlueChip wrote:
>>You cannot build the simulators under win32 with any of the current
>>official dev kits.
>While Roland's minimal Win32 SDK doesn't let you build the simulator
>out-of-the-box, you can still build it by installing a few extra Cygwin
>packages ( The same is true if you download and install
>your own copy of Cygwin.
>The following packages are needed for the Win32 simulator:
>If you have Microsoft Visual Studio installed, one other option available
>is to build using the rockbox project in uisimulator/win32. Unfortunately,
>plugins don't currently build with the project.

Plugins build just fine with rolands beta dev kit. Or at least they did a
couple of weeks ago when I was still working on it.

Anyways, I see that you're not ignoring me any more - lol

Page was last modified "Jan 10 2012" The Rockbox Crew