Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: major problems...
From: Jonathan Veit (jonathan.veit_at_villanova.edu)
Date: 2003-08-12


Ok, i should of probably turned to the mailing list earlier, but I
thought I could handle it and now I *really* need help.
I have a Jukebox Recorder 20 gigs, and I use both windows and linux to
access it through usb 2.0. I recently tried the firmware (which was
excellent by the way) and it worked really well. That was until I
accidently had it connected to the computer by USB and forgot to plug
it in using the AC Adaptor and the batteries died while in use. This
caused a harddrive error, that I tried to fix with windows scandisk
first, then backing up the mp3 collection to the harddrive and actually
reformating the jukebox, and at the point it was working as a stand-
alone device but still causing me problems connected to the computer.
Going to desperate measures, I flashed it back to the regular archos
jukebox, (still caused trouble), and then back to rockbox. The
flashing always went smoothly but I still had annoying trouble like
ifIi was playing a mp3 on the jukebox through xmms and maybe looked at
the jukebox contents with a file browser both would freeze on me, and I
couldn't kill either applications or umount the device. I was still
putting off mailing to the mailing list until today, where I started
getting a lot of, ata -33 errors and -11 (I think that was it, I'm able
to reproduce it now as it is working somewhat correctly). If anyone
has any advice they could offer me on what might be wrong and how to
fix it, it would be much appreciated. Thanks! ~Jon



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa