Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Jukebox wait message
From: ehart42 (ehart42_at_bellsouth.net)
Date: 2003-08-22


I have also seen this behavior. One thing that seems to work is this:

a)while still connected to the PC via USB, hold the OFF button until the
Archos turns off

b) then, while the USB cable is still connected, turn the Archos ON

This usually fixes it for me...

----- Original Message -----
From: "roland" <for_spam_at_gmx.de>
To: <rockbox_at_cool.haxx.se>
Sent: Friday, August 22, 2003 3:42 PM
Subject: Re: Jukebox wait message

> furthermore, not showing up in explorer doesn`t always mean, it isnīt
there.
> the windows explorer sometimes doesn`t get aware of a "drive"-change and
doesn`t show
> a drive-letter/icon.(i have this effect on my notebook from time to time)
> try to access the drive in a different way (dosbox, cd e:,f:,g: or
whatever - or start
> "explorer e:" from dosbox or "run command".) another way is to kill all
running instances of
> explorer with the taskmanager and start a new instance with "new task"
from that. if your jukebox
> is ok, then you should see the driveletter/icon.
> regards
> roland
>
>
> ----- Original Message -----
> From: <morvandiau77_at_free.fr>
> To: <rockbox_at_cool.haxx.se>
> Sent: Friday, August 22, 2003 11:06 AM
> Subject: Jukebox wait message
>
>
> >
> > Hi all,
> >
> > I have a player jukebox 5000.
> > After downloaded a .mod file and re-starting the jukebox I have the
message
> > "jukebox wait #" and after some seconds I have the message "File sys.
Error".
> > Since I never can boot to Archos firmware or Rockbox firmware.
> > When I connect to USB I have "USB Active" and the the icon is right on
my
> > computer but the Jukebox is not in explorer.
> >
> > The Archos firmware is 5.08.
> >
> > Thanks for help.
> >
>
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa