Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: my charging test on recorder 20 --- first results
From: mourad jaber (mjaber_at_centralpay.net)
Date: 2003-09-22


Hello,
All percentage I give are 15 minutes after turn on RomBox to prevent the
low power report after start...
I can try to redo it and check runtime battery values.... So I do it
this week... Next report on friday :)
What are exatly runtime values you need ?
In the same time, do you want me to do some more tests or is it enought ?
See you,

Mourad

[IDC]Dragon wrote:

>Hello Mourad,
>
>thanks a lot for your tests, hope this helps to tell myths from facts.
>
>
>
>>One test I haven't done is chaging with Rombox in normal run ( not with
>>charging screen ) but I don't now if it can change something...
>>
>>
>
>Well, it in fact really can matter, because then the settings are loaded,
>versus the charging screen is working with defaults, of which one may be wrong
>and actually causing this.
>
>
>
>>no hardware mod ( original hd, cells, charger and 2Mo of ram )
>>I hope that can help to solve that issue.
>>Please tell me if you want more informations/tests...
>>
>>
>
>One question: Have you checked if the runtime you get from the charge could
>match the percentage you've seen? This is not necessarily the case, the
>percentage is more a kind of guess.
>
>Thanks again,
>
>Jörg
>
>
>



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa