Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Flashed rockbox charging problems - need to re-flash?
From: [IDC]Dragon (idc-dragon_at_gmx.de)
Date: 2003-09-29


> I'm having charging problems with my flashed R20GB jukebox.

Recorder, really? What you describe looks like the behaviour a few FM users
were experiencing, no charging at all, with neither Archos nor Rockbox.

> When I connect the power supply I get the charging screen, but it
> displays "not charging" even after beeing connected for an hour.
> (Note:Deep discharge is set to NO.)

Poor confused charging algorithm, has decided charging is not necessary.
Normally it should start after 40 seconds or so. What voltage does it read?
Settings don't matter for the charging screen, we haven't read them yet.

> When I hold down the F1 key and connect the power supply, I get the
> original Archos charging routine. It behaves like if it was charging.

Is it humming?

> This however does not charge the batteries - even after leaving them
> connected for a whole night I'm at less then 20% level -
> this is aproximately what I had before starting to charge.

Indeed very strange.

> Now my question is this:
> I heard there were problems with the first versions of the flashed
> firmware regarding charging. Does this mean I have to re-flash the
> whole unit or is using a current UCL-file enough?

You can try the UCL to see if Rockbox behaves better meanwhile (guess not),
if even the Archos software doesn't charge you can reflash the whole thing
with the original content. I'd like a dump of the startup I/O space for both
flashed Rockbox and the reverted one.

Jörg

-- 
NEU FÜR ALLE - GMX MediaCenter - für Fotos, Musik, Dateien...
Fotoalbum, File Sharing, MMS, Multimedia-Gruß, GMX FotoService

Jetzt kostenlos anmelden unter http://www.gmx.net

+++ GMX - die erste Adresse für Mail, Message, More! +++



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa