Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: usb-storage not recognizing archos 20g fm recorder in linux
From: David McIntyre (plugh_at_mudbarn.com)
Date: 2003-10-24


I installed RH9 on my laptop and plugged in the Archos to have it detected
immediately. It created a mountable /dev/sda1 wit no tweaking. Then I wiped the
Linux off the system and installed FreeBSD 5.1. I plugged in my archos and
umass detected it making a mountable /dev/(I forget offhand). No cryptic runes
for either OS. It can be argued that there's some pretty damned cryptic
elements in Windows. My wife's machine came up with a TERRIBLE default for MTU
and couldn't maintain a connection. It took a couple hours of googling for the
right fix.

On Fri, Oct 24, 2003 at 11:04:19AM -0400, Fred Maxwell wrote:
> Daniel Stenberg wrote:
>
> > Right. As Kevin Jones just said "If I plug in my jukebox 20
> > the whole computer locks up."
>
> Yeah Daniel. That's what lots of Windows boxes do when someone plugs in
> their Archos. The entire box locks up. Boy, you showed me.
>
> You don't know if the problem Mr. Jones has is caused by a defective
> third-party driver, a corrupted file, or something else unrelated to
> Windows. He did not get a bunch (or even a handful) of replies from others
> stating that they, too, had the same problem. The RedHat Linux problem, on
> the other hand, was known and the fix was cryptic, confusing, and something
> that the normal user would be unlikely to discover on his own.
>
> Regards,
> Fred Maxwell
>

-- 
David McIntyre         plugh_at_mudbarn.com        http://www.mudbarn.com
PGP Key fingerprint = CAB5 A73A 43FA 19E3 449D  20B8 25D7 FA84 8847 D6A7
http://www.mudbarn.com/~plugh/plughinfo.txt for geek code, pgp key, etc. 



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa