Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: no screen display jukebox studio10
From: Dave Jubanyik (jubanyik_at_caddvalue.com)
Date: 2003-10-28


i haven't opened it up yet to fiddle with the screen. i didn't think it
was a hardware problem because i was getting some display like symbols
and enlarged fonts on the screen which led me to believe there was some
sort of corruption in a configuration file. if it was hardware i would
imagine it would either be display or no display, not garbled symbols.

-----Original Message-----
From: "mrlipring" <mrlipring_at_tiscali.co.uk>
To: <rockbox_at_cool.haxx.se>
Date: Tue, 28 Oct 2003 17:59:57 -0000
Subject: Re: no screen display jukebox studio10

> sounds like a hardware problem...
>
> have you tried opening it up and having a fiddle with the screen?
>
> ----- Original Message -----
> From: "Dave Jubanyik" <jubanyik_at_caddvalue.com>
> To: <rockbox_at_cool.haxx.se>
> Sent: Tuesday, October 28, 2003 4:50 PM
> Subject: no screen display jukebox studio10
>
>
> > i have no screen display when using my jukebox studio 10. i have been
> > using rockbox 2.0 for a few months with no problem. one day i turned
> it
> > on and the display went crazy, big numbers and weird symbols then it
> > went blank. i know it's not the contrast becasue sometimes it shows
> text
> > for a minute or two. i tried deleting the archos.mod file and
> replacing
> > but that didn't work. i even tried going back to the original
> archos.mod
> > file and that didn't work. is there a corrupted file that i can't see
> or
> > is it a hardware problem. any suggestions would be helpful, i'm
> stuck.
> >
> > thanks
> > dj
> >



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa