Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: file recorded on archos no program will play!
From: Neon John (johngd_at_bellsouth.net)
Date: 2003-10-30


On Wed, 29 Oct 2003 16:28:37 -0500, John covici <covici_at_ccs.covici.com> wrote:

>I have no way of getting that old of a winamp

Right here :-)
http://www.oldversion.com/

and if I install it it
>will overwrite my current one.

No. At least for anything less than 3.0, it will install separately and not
tromp on a newer version. I have 2.2 (without the microsloth DRM'd WMAs) and
2.8 or something like that, which has some features 2.2 doesn't have. No
problems at all.

---
John De Armond
johngdDONTYOUDARE_at_bellsouth.net
http://bellsouthpwp.net/j/o/johngd/
Cleveland, Occupied TN



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa