dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Can't flash??
Date: 2003-12-06

----Message d'origine----
>David wrote:
>> Now that the flashing is official I decided to give it a try... but it
>> does not work! I downloaded the latest flash distribution (that includes
>> 2.1 release), and when I try to launch the firmware_flash.rock plugin, I
>> just get the message "Wrong plugin".
>> I have a good old
>> orginal 6GB recorder, with the following hardware info:
>> Rom: 1.18
>Oh, that seems very old. My plugin has (too strict, as I see) checks now, it
>doesn't believe in recorders to be below 1.24. Not very nice for an official
>release, sorry.
>You can flash with "firmware_flash.rock" from a daily build before 11/30,
>which didn't have the check. Oops, they're slipping away. Attached I send
>you a version with relaxed checking, build for the recorder.

Thanks for your quick answer Jrg. I tried with the version you sent me, but now I get 'Incompatible version'...


>+++ GMX - die erste Adresse fr Mail, Message, More +++
>Neu: Preissenkung fr MMS und FreeMMS!

David Bonnefoy.

------------------------------------------------------------- NetCourrier, votre bureau virtuel sur Internet : Mail, Agenda, Clubs, Toolbar... Web/Wap : Tlphone/Fax : 08 92 69 00 21 (0,34 TTC/min) Minitel: 3615 NETCOURRIER (0,16 TTC/min)

Page was last modified "Jan 10 2012" The Rockbox Crew