Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: ATA Error -52 HELP! WORSE NEWS
From: Mat Holton (mathew.holton_at_surface-inspection.com)
Date: 2003-12-15


I had one FMR it had a loose connection in it somewhere from the beggining (it would switch off
when 'touched') I had it changed and my new one has been fine.
Not continuing a myth but there are definatly issues with Archos QC from the
amount of bad vibes we hear.

-----Original Message-----From: Mike Holden <rockbox_at_mikeholden.uklinux.net>To: rockbox_at_cool.haxx.se <rockbox_at_cool.haxx.se>Sent: 13/12/2003 18:20Subject: RE: ATA Error -52 HELP! WORSE NEWSIt can't be, as the post you quoted (still below) mentions changing the

batteries! Not all FMR/V2 are DOA, some of them (probably most of them)

work very well, and it peeves me slightly when some people seem to be

continuing the myth that all FMR units die in a short period of time.

TP Diffenbach said:

> Is it an FMT or a V2? If so, it may well be an issue of Archos quality

> (or lack thereof) control.

>

>

> -----Original Message-----

> From: owner-rockbox_at_cool.haxx.se [mailto:owner-rockbox_at_cool.haxx.se]On

> Behalf Of SteamShip

> Sent: Saturday, December 13, 2003 12:35 PM

> To: rockbox_at_cool.haxx.se

> Subject: Re: ATA Error -52 HELP! WORSE NEWS

>

>

> SHIT....After charging the batteries for 8 hours and having it display

> they were fully changed, it now will no longer boot with F1. It gets to

> the 4th bar on the old Archos firmware and the hard drive clicking

> starts getting continuous, then sounds like it is in bad shape. I can't

> get the original archos back into it. Is this a dead Archos that was

> only a day old?

>

>

> ----- Original Message -----

> From: "SteamShip" <steamship_at_sbcglobal.net>

> To: <rockbox_at_cool.haxx.se>

> Sent: Saturday, December 13, 2003 5:25 AM

> Subject: ATA Error -52 HELP!

>

>

>>snip<

>

>> ATA error -52

>> Press ON to debug (which I did) This is what it showed (the AN

>> values flickered through various characters which I tried to see and

>> show in parentheses):

>>

>> PADR: A27F

>> PBDR: BD95

>> AN0: 3FF AN4: 000 (to 002)

>> AN1: 1E0 (to 1F9) AN5: 000 (to 002)

>> AN2: 001 (to 003) AN6: 350 (to 356)

>> AN3: 15B (to 15C/D) AN7: 16F (to 170)

>> Batt: 5.48 V (to 5.50) -1%

>> ATA: master, 0x200

>>

>> Then I pressed the Off button, and it displayed:

>>

>> *Panic* ATA: -52

>>

>> I can start it with F1 into old Archos firmware. I decided to put in

>> my 1800 mAH batteries and it seems to be ok again, but the charging

>> batteries is keeping the display light on.

-- 

Mike Holden

Rockbox page: http://www.mikeholden.org/~rockbox

----------------------------------------------------------------------------------------------

"Life's just a mood ring we're not allowed to see."

They Might Be Giants.

----------------------------------------------------------------------------------------------

Surface Inspection Ltd www.surface-inspection.com



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa