Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Not showing Bitrate in main song window
From: TP Diffenbach (rockbox_at_diffenbach.org)
Date: 2003-12-21


There's no "setting" per se; what's displayed when the song is playing is
controlled by the wps file currently in use.

To use a wps file, "play" it in the directory browser (navigate to it, and
press play).

To edit a wps file, connect the archos to your PC via USB, and edit the wps
file on the PC using any test editor.

Symbols in the wps file are replaced by information about the currently
playing track (or the current playlist); a reference for these symbols is
given in the documentation on the rockbox site.

The symbols include conditionals, so it's possible that the bit rate is only
conditionally shown in your wps, or that you inadvertently loaded a wps
different than what you usually use, by "playing" it, or by loaded a .cfg
file which referenced a wps file other than your usual wps file.

-----Original Message-----
From: owner-rockbox_at_cool.haxx.se [mailto:owner-rockbox_at_cool.haxx.se]On
Behalf Of SteamShip
Sent: Sunday, December 21, 2003 4:04 AM
To: rockbox_at_cool.haxx.se
Subject: Not showing Bitrate in main song window

I am using the Archos Firmware and Rockbox Ver 2.1 on my 20GB Recorder V1.

I am noticing that the bit rate is no longer displaying while the song is
playing like it used to. I cannot find a setting to have this disply on
the main current song playing screen. If I manually navigate to the menu
item "Show ID3 Info" the (average bit rate does show). Is there a setting
to display it again that I'm missing?

Thanks very much



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa