Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: jukebox player went bad?
From: Marc MERLIN (marc_rbox_at_merlins.org)
Date: 2003-12-22


Hi,

I have the original 6G player on which I have been using rockbox for a
while, with no problem.
I take the player snowboarding with me, and since I'm a reasonably good
snowboarder, this hasn't been a problem so far :)
(the lock buttons function has come very handy though)

Anyway, today it was playing just fine, and I stopped the current
playlist.
When I started a new one, the tracks were skipping like mad (sounds like
a CD skip as if you fast forwarded). The track does play at the normal
speed, and does not skip in time, there are just lots of pieces missing.

I upgraded rockbox to 2.1, played an mp3 that skips (they all do) on my
laptop after transfering it back via USB, and that all works, so the HD
seems fine.

Either something went screwy with the settings, or the mp3 decoder got
damaged in a weird way (maybe the humidity, being in my snow jacket and
all?)

Any suggestions?

Thanks
Marc

-- 
"A mouse is a device used to point at the xterm you want to type in" - A.S.R.
Microsoft is to operating systems & security ....
                                      .... what McDonalds is to gourmet cooking
Home page: http://marc.merlins.org/   |   Finger marc_f_at_merlins.org for PGP key



Page was last modified "Jan 10 2012" The Rockbox Crew
aaa